Update: PullOut Widgets v.2.1

Posted by on Jun 17, 2012 in Plugins | 0 comments

PullOut Widgets v.2.1 is now available. Existing CodeCanyon customers can download latest version of the plugin from their CodeCanyon accounts under Downloads section.

This is minor update from version 2.0 contains only improvements and bug fixes. No new features were added.

  • Improvement: in some themes JS parameters of pullouts were not included into the footer. Moving wp_localize_script() function form footer solves this issue. This also eliminates dependency on wp_footer() completely.
  • Imporovement: IE9 support for vertical tabs.
  • Fixed: Widgets with vertical tabs were invisible in Opera browsers.
  • Fixed: Minor PHP notices.

Leave a Comment

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>